Results 1 to 6 of 6

Thread: Bad map

  1. #1
    Playstuff Member .ps
    Join Date
    Mar 2009
    Posts
    18
    Cookies Given
    0
    Cookies Received
    1

    Bad map

    when i try and join the playlab server it tells me that pl_badwater differs from the servers map, do i need to download a gmod version or can someone go on and change it for me, please reply quick.

  2. #2
    ლ(ಠ益ಠლ) Logan's Avatar
    Join Date
    Nov 2008
    Posts
    6,348
    Cookies Given
    4,720
    Cookies Received
    3,340
    Blog Entries
    15
    sos, easter delaying response bud.

    i'm away for the weekend so can't sort. we'll get the latest version uploaded asap. Meanwhile, will the map not autodownload if you delete your local copy? Not sure how Jamesy has set it up.

  3. #3
    Playstuff Member .ps
    Join Date
    Dec 2008
    Posts
    119
    Cookies Given
    35
    Cookies Received
    48
    I think it was an old version of pl_badwater - perhaps someone should update the non-gm-maps.

    Changed it back to a GMod-map.

  4. #4
    Has a beard now
    Join Date
    Nov 2008
    Posts
    2,159
    Cookies Given
    230
    Cookies Received
    732
    Blog Entries
    5
    Nice one master, yeah the tf2 maps I'll do since I don't have to manually upload the content anymore

  5. #5
    Has a beard now
    Join Date
    Nov 2008
    Posts
    2,159
    Cookies Given
    230
    Cookies Received
    732
    Blog Entries
    5
    edit: Can't do it atm. Server HDD is full

  6. #6
    Windows Only MacNetron's Avatar
    Join Date
    Dec 2008
    Posts
    6,539
    Cookies Given
    4,444
    Cookies Received
    4,017
    Blog Entries
    2
    Jim and I cleaned the recycle bin, so you should have a couple of GB's again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •