Results 1 to 3 of 3

Thread: LFD error - StartParticalEffect: Failed to find precatched partical system for -3

  1. #1
    Playstuff Member .ps
    Spam King 2011
    Dman-lewis's Avatar
    Join Date
    Dec 2008
    Posts
    1,228
    Cookies Given
    615
    Cookies Received
    494
    Blog Entries
    1

    LFD error - StartParticalEffect: Failed to find precatched partical system for -3

    Hi

    Getting this problem "StartParticalEffect: Failed to find precatched partical system for -3 " as soon as the round starts with the zombies running.
    Its fine playing with out the zombies but thats kinda the point of the game.

    The game just quits and opens this error message in its place.

  2. #2
    AdminiBob almightybob's Avatar
    Join Date
    Nov 2008
    Posts
    3,447
    Cookies Given
    2,869
    Cookies Received
    2,947
    Blog Entries
    1

    Re: LFD error - StartParticalEffect: Failed to find precatched partical system for -3

    Hmm. Tried the usual validate local files etc?
    Cookie given from: jim.ps

  3. #3
    Playstuff Member .ps
    Spam King 2011
    Dman-lewis's Avatar
    Join Date
    Dec 2008
    Posts
    1,228
    Cookies Given
    615
    Cookies Received
    494
    Blog Entries
    1

    Re: LFD error - StartParticalEffect: Failed to find precatched partical system for -3

    Uninstalled it, Will keep looking at it.
    Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •